上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
2006.02.13 | インターネット
いくつかのXOOPSのモジュールがうまく動かなくて「何でだろう?」と不思議に思いつつ時間を浪費していたのですが、どうもPHPのバージョンの問題っぽいです。

PHP: PHP4.1.0 以降 (4.3.11を推奨~標準パッケージでは、PHP5.0.xに対応していますが、一般に配布されているモジュールには未対応のものもあります)

http://xoopscube.jp/modules/documents/

ほう。駄目じゃん。orz

というわけで今、鯖屋さんに頼んでPHP4が入っているサーバーに変えてもらうか、Geeklogとか他のCMSでやり直そうか考え中です。他のCMSツールの問題点はユーザー/開発者が少ないのでトラぶったときに困るかもという点です。XOOPSならグーグルしてれば似たようなトラブル事例が見つかって対処法が判ったりするのですが。

うーん。とりあえず一晩おいてみます。I'll sleep on it.

スポンサーサイト
Secret

TrackBackURL
→http://y46.blog10.fc2.com/tb.php/208-b2bcd533
| Home |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。